<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="I had no clue what a caribou was, however, after reading the following, courtesy of Newspaper Metro, I now have a clearer understanding that a caribou is similar to a reindeer, but in some cases not s" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.eunicetoday.com/columns/reindeer-and-caribou" />
<link rel="shortlink" href="http://www.eunicetoday.com/node/194195" />
<meta property="og:site_name" content="Eunice News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.eunicetoday.com/columns/reindeer-and-caribou" />
<meta property="og:title" content="Reindeer and caribou" />
<meta property="og:description" content="I had no clue what a caribou was, however, after reading the following, courtesy of Newspaper Metro, I now have a clearer understanding that a caribou is similar to a reindeer, but in some cases not s" />
<meta property="og:updated_time" content="2016-12-21T15:08:57-05:00" />
<meta property="article:published_time" content="2016-12-21T15:08:57-05:00" />
<meta property="article:modified_time" content="2016-12-21T15:08:57-05:00" />
  <title>Reindeer and caribou | Eunice News</title>  
  <link type="text/css" rel="stylesheet" href="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/css/css_v84OqZVgdbYJZNUELfRXC5GPHBZbVvLDUHvQzS-ckhg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/css/css_zktbrMmVdxYvSIG2vIXx5XFyExmrNxSwRQXOYkILXTQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/css/css_HNqVZq409ITWeCajfWpkZNC4sC5PwbThLzCw6Z2SNBA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/eunicetoday.etypegoogle7.com/cni-site.css?oi6n0c" media="all" />
  <script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_e1QX-jmMYBt2twHJIMJU7NnzS5nxHo2oCTNRhCFdiH8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_leaderboard"] = googletag.defineSlot("/8508922/Eunice-Leaderboard", [728, 90], "dfp-ad-eunice_leaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_banner1"] = googletag.defineSlot("/8508922/Eunice-banner1", [468, 60], "dfp-ad-eunice_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_half_page"] = googletag.defineSlot("/8508922/Eunice-Half-page", [300, 600], "dfp-ad-eunice_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box"] = googletag.defineSlot("/8508922/Eunice-Big-box", [300, 250], "dfp-ad-eunice_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box2"] = googletag.defineSlot("/8508922/Eunice-Big-box2", [300, 250], "dfp-ad-eunice_big_box2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box3"] = googletag.defineSlot("/8508922/Eunice-Big-box3", [300, 250], "dfp-ad-eunice_big_box3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_leaderboard2"] = googletag.defineSlot("/8508922/Eunice-Leaderboard2", [728, 90], "dfp-ad-eunice_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_IfMCH1o4K_O4ro0fwYHrd8Ci49uja6uXyqZ6ejkc3gs.js"></script>
<script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_YFrRIEzSvII6pTLN0i5_goffvEvqITvltmbG0yWCoLQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-3", {"cookieDomain":".eunicetoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_7na9EMjqv0rF-Y2aWvJbSV3a34Fou5HBqvoRbdCL5QY.js"></script>
<script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_DEQdyP6-1p575kgfg7blI3f0bJWcIr8_mdDiVBL5gtI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"wah7B4ZiuWECjmVH-8sxdIXtXTfWglOo-wrNjyccIVs","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"misc\/ajax.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"8":1,"sites\/all\/modules\/external\/external.js":1,"misc\/progress.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"9":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/bones\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"\/sites\/eunicetoday.etypegoogle7.com\/cni-site.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"ajax":{"edit-submit-advpoll-193991":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-193991","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/columns\/reindeer-and-caribou":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-194195 node-type-article sidebars-split columns reindeer-and-caribou">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
  <div class="page-inner container_12">

          <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-block-45" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<ul class="menu sf-js-enabled">

<li class="leaf"><a href="https://www.etypeservices.com/The%20Eunice%20NewsID129/" title="" style=""><span>e-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title="" style=""><span>Submissions</span></a></li>
<li class="leaf"><a href="http://www.archives.etypeservices.com/Ratecard1/Magazine35012/Full/index.html?id=35012" title="" style=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/contact" title="" style=""><span>Contact</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div> <div id="block-etype-social" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<div id="social">
    <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/eunicenews/"></a></li><li><a class="rss" href="/rss.xml"></a></li></ul></div>  </div>

</div></div>   </div>
          <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/columns/reindeer-and-caribou" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-SAAcddWZWiT_0hOztRHevM6VI6NMQSjUefwdudJPNig" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    
    <div class="header-wrapper clearfix">
      <div class="header-wrapper-inner grid_12">
        <header>

                      <div class="site-logo">
            <a href="/"><img
                src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/euniceheader_1_0_0.png"
                alt=""/></a>
            </div>          
        </header>

      </div>
    </div>
  </div>
</div>

  <div class="main-menu-wrapper clearfix">
    <div class="main-menu-wrapper-inner">
      <nav id="main-menu">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-7 sf-single-items-4"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2836-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2835-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2834-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="http://www.archives.etypeservices.com/Ratecard1/Magazine35012/Full/index.html?id=35012" title="" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-2848-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/breaking-news" title="Breaking News" class="sf-depth-1"><span>Breaking News</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2612-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2611-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-2614-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2617-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/agriculture" title="Agriculture" class="sf-depth-2"><span>Agriculture</span></a></li><li id="menu-2616-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/cops" title="Public Safety" class="sf-depth-2"><span>Public Safety</span></a></li></ul></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school-sports" title="High School Sports" class="sf-depth-2"><span>High School Sports</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college-sports" title="College Sports" class="sf-depth-2"><span>College Sports</span></a></li><li id="menu-2856-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-0" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2857-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nfl" title="NFL" class="sf-depth-2"><span>NFL</span></a></li><li id="menu-2622-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li><li id="menu-2858-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/racing" title="Racing" class="sf-depth-2"><span>Racing</span></a></li></ul></li><li id="menu-2623-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-2624-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-2625-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2626-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-1" title="Columns" class="sf-depth-2"><span>Columns</span></a></li></ul></li><li id="menu-2708-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/classifieds" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2709-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/classifieds" title="" class="sf-depth-2"><span>Place An Ad</span></a></li><li id="menu-2710-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35989/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>View Classifieds</span></a></li></ul></li><li id="menu-2713-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/The%20Eunice%20NewsID129/default.aspx?PubID=313" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-2859-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/games" title="" class="sf-depth-1 menuparent"><span>Games</span></a><ul><li id="menu-2787-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/puzzles" title="" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/sudoku-0" title="" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li><li id="menu-2839-1" class="middle even sf-item-10 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121498/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Eunice News Public Notices</span></a></li><li id="menu-2861-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search LA Public Notices</span></a></li></ul></li><li id="menu-2825-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="http://archive.eunicetoday.com/" title="" class="sf-depth-1"><span>Archives</span></a></li></ul>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

  <div class="main-menu-second-level-wrapper clearfix">
    <div class="main-menu-second-level-wrapper-inner">
      <nav id="main-menu-second-level">
          <div class="region region-main-menu-second-level">
    <div id="block-dfp-eunice-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-eunice_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_leaderboard");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

<div id="page">
  <div class="page-inner container_12">

    <!-- Main Content -->
    <div class="main-content-wrapper clearfix">
      <div class="main-content-wrapper-inner">
        <section id="main-content">

          <div class="main">
            <div class="main-inner grid_8">

                              <div class="slideshow-wrapper clearfix">
                  <div class="slideshow-wrapper-inner">
                    <div id="slideshow">
                        <div class="region region-slideshow">
    <div id="block-dfp-eunice-banner1" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-eunice_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_banner1");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
                    </div>
                  </div>
                </div>
              
                                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-194195"
         class="node node-article node-teaser last clearfix" about="/columns/reindeer-and-caribou" typeof="sioc:Item foaf:Document">

  <div class="node-content-wrapper">

          <div class="field-image">
        <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/styles/teaser/public/field/image/new_myra_dec.jpg?itok=H6BOAOlg"><a href="/columns/reindeer-and-caribou" class="active"><span><img typeof="foaf:Image" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/styles/teaser/public/field/image/new_myra_dec.jpg?itok=H6BOAOlg" width="140" height="105" alt="" /></span></a></div></div></div>      </div>
    
    
    
          <h2 class="title"><a
          href="/columns/reindeer-and-caribou">Reindeer and caribou</a></h2>
    
    
    <span property="dc:title" content="Reindeer and caribou" class="rdf-meta element-hidden"></span>
    
          <div class="submitted">
        <span class="date"><span property="dc:date dc:created" content="2016-12-21T15:08:57-05:00" datatype="xsd:dateTime">Wed, 12/21/2016 - 3:08pm</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/myra-miller" typeof="sioc:UserAccount" property="foaf:name" datatype="">Myra Miller</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><p>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/custom-login-page?destination=/columns/reindeer-and-caribou">log in</a> to view the best local news from The Eunice News. Not yet a subscriber? <a href="https://www.etypeservices.com/The%20Eunice%20NewsID129/">Subscribe today!</a></p></div></div></div></div>    </div>

          <ul class="links inline"><li class="node-readmore first last active"><a href="/columns/reindeer-and-caribou" rel="tag" title="Reindeer and caribou" class="active"><span>Read more<span class="element-invisible"> about Reindeer and caribou</span></span></a></li>
</ul>    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                          </div>

            <aside class="sidebar second-sidebar grid_4 clearfix">
                <div class="region region-sidebar-first">
    <div id="block-block-46" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>e-Edition</span></h3>
     
  <div class="content">
		<p class="rtecenter" style="text-align: center;"><a href="https://www.etypeservices.com/The%20Eunice%20NewsID129/"><img src="https://www.etypeservices.com/LandingPageImages/The%20Eunice%20News/currentpg2.png" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="https://www.etypeservices.com/The%20Eunice%20NewsID129/">CLICK HERE TO READ EUNICE NEWS</a></h4><p>&nbsp;</p>
  </div>

</div></div> <div id="block-dfp-eunice-half-page" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-eunice_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_half_page");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-dfp-eunice-big-box" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-eunice_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-dfp-eunice-big-box2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-eunice_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box2");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-advpoll-advpoll-recent" class="block block-advpoll"><div class="block-inner">

	      <h3 class="title"><span>Most Recent Poll</span></h3>
     
  <div class="content">
		<article id="node-193991" class="node node-advpoll node-promoted node-teaser clearfix" about="/which-kind-christmas-tree-do-you-prefer" typeof="sioc:Item foaf:Document"> 
  
    
      
  
  <div class="node-content-wrapper">                    
  
              
              <h2 class="title"><a href="/which-kind-christmas-tree-do-you-prefer">Which kind of Christmas tree do you prefer? </a></h2>
        
               
    <span property="dc:title" content="Which kind of Christmas tree do you prefer? " class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2016-12-01T12:33:23-05:00" datatype="xsd:dateTime">Thu, 12/01/2016 - 12:33pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/harlan-kirgan" typeof="sioc:UserAccount" property="foaf:name" datatype="">Harlan Kirgan</span></span>      </div>
          
  
    <div class="content">
	  <form action="/columns/reindeer-and-caribou" method="post" id="advpoll-form-193991" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-3">
  <div id="edit-choice-3--2" class="form-radios"><div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-cc14daa17--2" name="choice_3" value="cc14daa17" class="form-radio" />  <label class="option" for="edit-choice-3-cc14daa17--2">Real. </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-58405ebd0--2" name="choice_3" value="58405ebd0" class="form-radio" />  <label class="option" for="edit-choice-3-58405ebd0--2">Artificial. </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-1b941d9d9--2" name="choice_3" value="1b941d9d9" class="form-radio" />  <label class="option" for="edit-choice-3-1b941d9d9--2">No opinion. </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-193991" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-6gOPA1vIZH-WKI30JWY2tfdWDnXnTPpGZa27JzIZntQ" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>    </div>
    
      
      <ul class="links inline"><li class="node-readmore first last"><a href="/which-kind-christmas-tree-do-you-prefer" rel="tag" title="Which kind of Christmas tree do you prefer? "><span>Read more<span class="element-invisible"> about Which kind of Christmas tree do you prefer? </span></span></a></li>
</ul>        
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div> <div id="block-dfp-eunice-big-box3" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-eunice_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box3");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-block-38" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Louisiana State Newspapers Headlines</span></h3>
     
  <div class="content">
		<script type="text/javascript">
<!--
rssmikle_url="http://www.acadiaparishtoday.com/rss.xml|http://www.avoyellestoday.com/rss.xml?format=feed&type=rss|http://www.eunicetoday.com/rss.xml|http://www.evangelinetoday.com/rss.xml|http://www.richlandtoday.com/rss.xml?format=feed&type=rss|http://www.stmarynow.com/rss.xml|http://www.techetoday.com/rss.xml|http://www.vermiliontoday.com/rss.xml";
rssmikle_frame_width="100%";
rssmikle_frame_height="400";
rssmikle_target="_blank";
rssmikle_font="Arial, Helvetica, sans-serif";
rssmikle_font_size="10";
rssmikle_border="on";
responsive="on";
rssmikle_css_url="";
text_align="left";
corner="off";
autoscroll="on_mc";
scrolldirection="up";
scrollstep="3";
mcspeed="20";
sort="New";
rssmikle_title="on";
rssmikle_title_sentence="Louisiana State Newspapers Headlines";
rssmikle_title_link="http://www.louisianastatenewspapers.com/";
rssmikle_title_bgcolor="#0d5798";
rssmikle_title_color="#FFFFFF";
rssmikle_title_bgimage="";
rssmikle_item_bgcolor="#FFFFFF";
rssmikle_item_bgimage="";
rssmikle_item_title_length="55";
rssmikle_item_title_color="#333";
rssmikle_item_border_bottom="on";
rssmikle_item_description="on";
rssmikle_item_description_length="150";
rssmikle_item_description_color="#444";
rssmikle_item_date="on";
rssmikle_timezone="Etc/GMT";
datetime_format="%b %e, %Y %l:%M:%S %p";
rssmikle_item_description_tag="off";
rssmikle_item_podcast="off";
(function() {
var src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js';
document.write('<script type="text/javascript" src="' + src + '"><\/script>');
})();
//-->
</script>  </div>

</div></div>   </div>
                <div class="region region-sidebar-second">
    <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="margin:-10px -60px;text-align:center;">
<p>A MEMBER OF</p>
<p>	<a href="http://www.louisianastatenewspapers.com"><img src="http://louisianastatenewspapers.com/images/LSN-Logo.png" width="290" /></a></p></div>
  </div>

</div></div>   </div>
            </aside>
          </div>

        </section>
      </div>
    </div>

      <div class="region region-content-bottom">
    <div id="block-dfp-eunice-leaderboard2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-eunice_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_leaderboard2");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>

          <div class="postscript-wrapper clearfix">
        <div class="postscript-wrapper-inner">
          <div class="postscript-wrapper-inner-inner">
            <section id="postscript">
              <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Eunice Today</span></h3>
     
  <div class="content">
		<p>465 Aymond St.<br />Eunice, LA 70535<br /><strong>Phone: </strong>337-457-3061<br /><strong>Fax:</strong> 337-457-3122</p>
  </div>

</div></div>   </div>
</div>
              <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-2848"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2713"><a href="https://www.etypeservices.com/The%20Eunice%20NewsID129/default.aspx?PubID=313" title=""><span>Subscribe</span></a></li>
<li class="leaf has-children menu-mlid-2859"><a href="/games" title=""><span>Games</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="/" title=""><span>Legals</span></a></li>
<li class="last leaf menu-mlid-2825"><a href="http://archive.eunicetoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/eunicenews/">Like us on Facebook</a></div><div class="rss"><a href="/rss.xml">RSS Feed</a></div>  </div>

</div></div>   </div>
</div>
            </section>
          </div>
        </div>
      </div>
      </div>
</div><!-- page -->
  <script type="text/javascript" src="http://www.eunicetoday.com/sites/eunicetoday.etypegoogle7.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>